Back to overview
Resolved

IMIAWAGE Update

Aug 19, 2026 at 7:25pm UTC  –  Sep 7, 2026 at 6:12pm UTC
Affected services
imiawage.miaouislost.com

Resolved
Sep 7, 2026 at 6:12pm UTC

Marketplace and ShareX compatbility is now done

Updated
Sep 7, 2026 at 6:12pm UTC

Maintenance ended

Updated
Aug 21, 2026 at 12:03pm UTC

We will continue IMIAWAGE update on the 19th and 20th

Updated
Aug 19, 2026 at 7:56pm UTC

Discord gifs to see maybe fixed

Updated
Aug 19, 2026 at 7:55pm UTC

Marketplace as been added but need more updates

Created
Aug 19, 2026 at 7:25pm UTC

We are making IMIAWAGE gifs when publish the link in discord we see the gifs like a real gif host, making images/gifs be public to be taken in the marketplace ALL IMAGES/GIF MADE PUBLIC WILL GET CHECKED BEFORE PUBLIC